Follow

What version of RootsMagic files does the app support?

 The app should work with (RMGC) files created by RootsMagic 4, 5, and 6. It will not work with files created by RootsMagic 3 or older.

0 Comments

Article is closed for comments.